Hostabl Cloud - Unknown Server Error – Incident details

All systems operational

Unknown Server Error

Resolved
Major outage
Started over 3 years agoLasted about 5 hours

Affected

Server Cluster 1

Major outage from 3:31 AM to 8:15 AM

Server: SR2

Major outage from 3:31 AM to 8:15 AM

Services

Major outage from 3:31 AM to 8:15 AM

DNS Server

Major outage from 3:31 AM to 8:15 AM

http Server

Major outage from 3:31 AM to 8:15 AM

Updates
  • Resolved
    Resolved

    We have thoroughly investigated this issue and our technicians were able to locate the fault and fix it promptly. This was due to an error in the file system which has now been resolved.

    Thank you for your patience

  • Investigating
    Investigating

    We are currently investigating this incident.